Back to overview
Degraded
SSL issue – Meilisearch instances unavailable in LON, FRA, and SGP
Sep 23 at 08:00am CEST
Affected services
LON Cluster
FRA Cluster
SGP Cluster
Resolved
Sep 23 at 08:17am CEST
The certificate issue in London, Frankfurt, and Singapore has been resolved. Meilisearch instances are fully operational again.
Affected services
Created
Sep 23 at 08:00am CEST
We’re addressing a certificate renewal issue in these regions. Renewals are in progress and instances will be back shortly.
Affected services