Back to overview
Degraded
Part of the service is down on Frankfurt
Oct 28 at 08:50am CET
Affected services
FRA Cluster
Resolved
Oct 28 at 09:10am CET
Full service is restored. Incident is closed. A pod of our cluster was stuck and not able to start. We are still investigating the cause of the issue.
Affected services
Created
Oct 28 at 08:50am CET
We are experiencing an issue on Frankfurt for Build plans and free trials
Affected services