Back to overview
Downtime

Unexpected SSL errors on Frankfurt region

Dec 04 at 06:54pm CET
Affected services
FRA Cluster

Resolved
Dec 04 at 10:59pm CET

We have deployed a fix to all instances in the Frankfurt region and service should now be back up for all services. We'll be monitoring the situation.

Updated
Dec 04 at 10:05pm CET

We have identified the issue and are deploying the fix to all the impacted instances. We are monitoring the fix and continue to measure the status of the different services.

Updated
Dec 04 at 09:41pm CET

We have identified the root cause of the issue and are recovering the projects.

Updated
Dec 04 at 08:53pm CET

We are still trying to identify the issue. We reached out for help to find the root cause. Instance routes are not correctly directed to the pods.

Updated
Dec 04 at 08:20pm CET

We are seeing improvements after restarting our infrastructure components and continue to monitor the system.

Updated
Dec 04 at 08:10pm CET

We will proceed with a restart of some underlying load balancing components. This will cause downtime on our cluster.

Updated
Dec 04 at 07:57pm CET

We are still investigating the certificate issue, and we have possibly found a problem with the snis certificate parameter in Frankfurt.

Created
Dec 04 at 06:54pm CET

We are aware of an issue with SSL errors that is affecting customers hosted on Frankfurt.
We are currently investigating it.