Back to overview
Degraded
New projects in Frankfurt are not being correctly created
Mar 02 at 10:06am CET
Affected services
FRA Cluster
Resolved
Mar 02 at 11:19am CET
We have identified the root cause and have applied an update to address it. New projects can now be created again in the Frankfurt region.
We are monitoring the situation.
Affected services
Created
Mar 02 at 10:06am CET
New projects created in Frankfurt region are not being correctly created.
We are investigating the issue and will update here. Existing projects are not impacted.
Affected services