Back to overview
Degraded

Issues with processing tasks on v1.38.0

Mar 11 at 10:34am CET
Affected services
API

Resolved
Mar 11 at 01:18pm CET

We have released patch v1.38.2, now available on Meilisearch Cloud. Users experiencing task processing issues on v1.38.0 are advised to upgrade to v1.38.2 to resolve the issue.
Users currently in version v1.37.0 or below are not impacted.

Updated
Mar 11 at 11:54am CET

We have identified the root cause and are working on a fix for users on v1.38.0. A patch release, v1.38.2, will address the issue and is expected later today.

Created
Mar 11 at 10:34am CET

Some users on v1.38.0 may be experiencing task processing issues in Meilisearch. We are investigating and have disabled upgrades to v1.38.0 from Meilisearch Cloud in the meantime.