Back to overview
Resolved

San Francisco region is experiencing instability

Jul 24, 2026 at 11:02am UTC
Affected services
SFO Cluster

Resolved
Jul 24, 2026 at 11:18am UTC

All San Francisco instances are now back online.

Updated
Jul 24, 2026 at 11:15am UTC

San Francisco instances are now recovering or back online. We are still monitoring the situation.

Updated
Jul 24, 2026 at 11:12am UTC

Instances appear to be slowly recovering. We are investigating issues related to our cloud provider.

Created
Jul 24, 2026 at 11:02am UTC

We are currently investigating issues with our region in San Francisco.
Instances are reporting elevated error rate.