Back to overview
Degraded
Incident report in the FRA region
May 23 at 03:00pm CEST
Affected services
FRA Cluster
Resolved
May 23 at 03:18pm CEST
We have successfully identified and rectified the recent issue that impacted the FRA region. The root cause was traced to our cloud service provider, and corrective actions have been implemented swiftly.
All affected projects should now be fully operational. We will continue to closely monitor the situation to prevent any recurrence.
Affected services
FRA Cluster
Created
May 23 at 03:00pm CEST
We are currently investigating an incident in the FRA region that is impacting some of the projects.
Affected services
FRA Cluster