Back to overview
Degraded

Networking issues in the London cluster

Jan 22 at 12:24pm CET
Affected services
LON Cluster

Resolved
Jan 22 at 03:12pm CET

Network issues have been mitigated, users should not experience connection drops anymore.

Updated
Jan 22 at 01:44pm CET

Our provider is working on a fix for the network issues on their side.
Monitoring on our side shows that the situation is almost back to normal, but some degradation can still be expected for the time being.

Updated
Jan 22 at 12:41pm CET

Our provider has confirmed that a networking issue on their side is impacting the London region, causing dropped connections and packet loss.

Created
Jan 22 at 12:24pm CET

The London cluster is currently encountering networking issues.
We're investigating and getting in touch with our provider to troubleshoot.

The service is currently degraded: requests may timeout inconsistently.