Back to overview
Degraded

Connectivity and SSL errors

Mar 11 at 05:30pm CET
Affected services
LON Cluster

Resolved
Mar 11 at 09:01pm CET

We have monitored the situation closely and haven't detected any further SSL connection errors in the last hour. We'll continue the monitoring to ensure stability. Please reach out if you experience any further issues or have questions.

Created
Mar 11 at 05:30pm CET

We have detected SSL connection errors, causing temporary unreachability of some instances in the London cluster. Our team is actively looking into the issue to resolve it as quickly as possible.