Back to overview
Degraded
Degraded traffic in the FRA region
Oct 26 at 04:36pm CEST
Affected services
FRA Cluster
Resolved
Oct 26 at 06:35pm CEST
The network issues affecting the Frankfurt cluster have been mitigated. Our monitoring indicate that traffic is back to normal.
Affected services
FRA Cluster
Created
Oct 26 at 04:36pm CEST
Meilisearch Cloud is currently experiencing network issues in the FRA region, impacting traffic (including search).
The issue is under investigation.
Affected services
FRA Cluster