Back to overview
Degraded
Meilisearch Cloud degraded experience
Oct 30 at 10:26am CET
Affected services
Front-end
API
Resolved
Oct 30 at 11:09am CET
The Meilisearch Cloud issue has been resolved.
Affected services
Front-end
API
Created
Oct 30 at 10:26am CET
The Meilisearch Cloud UI is experiencing an unusually high latency, causing delayed responses and slow page loads.
This only impacts the Meilisearch Cloud product, not the hosted Meilisearch instances.
Our engineering team is investigating
Affected services
Front-end
API